Galaxy roleplay the place where you want to be!!!
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 great..

View previous topic View next topic Go down 
AuthorMessage
Bitch
Admin
avatar

Posts : 308
Join date : 2010-06-12
Age : 22
Location : On the server, just like you should

PostSubject: great..   Fri Sep 03, 2010 3:28 am

I found an all patch download and Jamp is working.
But now the server of galaxy says "server uses protocol 26" Shocked

any answers (admins) ?
Back to top Go down
View user profile
Eugen Darkrider

avatar

Posts : 138
Join date : 2010-06-15
Age : 24

PostSubject: Re: great..   Fri Sep 03, 2010 6:24 am

That would be most then likely your PC. Will pop up on server now and see if I can(without any errors). If not try redownloading JA+
and/or in the last case reinstalling JAMP.

Also.. sorry for not responding earlier. if you still have the downloaded or whatever. (CD 1) you can mount it in Daemon/Power Iso. Or whatever and play with it without the use of a crack.

(Will respond later. Will also do some research on the problem Razz)

-Eugen
Back to top Go down
View user profile
Eugen Darkrider

avatar

Posts : 138
Join date : 2010-06-15
Age : 24

PostSubject: Re: great..   Fri Sep 03, 2010 7:03 am

Oki dokei.

Searched around.. and it seems the problem is from your game version of Jamp.

The server is using the 1.01 patch. for Jedi Knight Jedi Academy.
http://jediknight3.filefront.com/file/Jedi_Knight_Academy_Patch_101;20459 <- This one.

You said you found an.. 'all patch download' Can you give me the link to it?
Also. try reinstalling JKA. Use how I said previous. Use the downloaded CD's. (Which most then likely you have them downloaded)
Then keep the CD 1 mounted. Install the patch from that link. ^

Download JAplus and install it. or however you do with it. (I forgot)

And you're good to go.

If those aren't working.. then I am not sure why the error appears.

Usually. As it seems, that appears only if the Client Version is different then the Server Version.

Hope it works.

-Eugen
Back to top Go down
View user profile
Bitch
Admin
avatar

Posts : 308
Join date : 2010-06-12
Age : 22
Location : On the server, just like you should

PostSubject: Re: great..   Sat Sep 04, 2010 4:37 am

I have worked it out and protocol 26 has nothing to do with the 1.01 patch Wink
Thx anyway
do you still want the crack/patch I used?

Thank you, Wouter van Genechten
Back to top Go down
View user profile
<RaNdOm_God>
Community Owner
Community Owner
avatar

Posts : 374
Join date : 2010-06-11
Age : 24
Location : Stara Zagora

PostSubject: Re: great..   Sat Sep 04, 2010 5:16 am

Lol protocol 26 is actually the patch that you need to DL so yeah patch your game and it should work,
Back to top Go down
View user profile http://g-rp.freeforumshosting.org
Sponsored content




PostSubject: Re: great..   

Back to top Go down
 
great..
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Confrontation, Great Fangs
» Great News for your birthday
» A great day with friends
» Great Wii Games
» Great accomplishments

Permissions in this forum:You cannot reply to topics in this forum
Galaxy Roleplay :: General Chat :: Spam-
Jump to: